Back to overview
Degraded
API responses slow
Oct 29 at 10:00am CET
Affected services
API
Portal
Resolved
Oct 29 at 05:30pm CET
API response times are back to normal. Root cause still has to be identified.
Affected services
Updated
Oct 29 at 04:27pm CET
Response times have improved a little bit. But the root cause has not yet been identified.
Affected services
Created
Oct 29 at 10:00am CET
We are experiencing slower than normal API response. We are looking into this right now.
Affected services