Back to overview
Downtime

Application is down

Jun 22 at 10:05am CEST
Affected services
Application

Resolved
Jun 22 at 10:31am CEST

Situation seems to stabilize. We will keep observing this.

Created
Jun 22 at 10:05am CEST

There are some issues with our cloud providers load-balancer. We are working on resolving this.

See https://status.hetzner.com/en/incident/29a18653-46fe-45ad-b777-28518253a3f8