Back to overview
Downtime

Ingress issues

Apr 27 at 02:32pm CEST
Affected services
Application

Resolved
Apr 27 at 02:35pm CEST

Issue was automatically resolved. Our team is investigating the situation to prevent this from happening again.

Created
Apr 27 at 02:32pm CEST

Due to yet unknown reasons the ingress load balancer refused to forward traffic leading to a full outage of airfocus.