Back to overview
Downtime

Application down

Oct 13 at 04:10pm CEST
Affected services
Application

Resolved
Oct 13 at 05:15pm CEST

Problem resolved

Created
Oct 13 at 04:10pm CEST

Due to excessive load on database the application is mostly unresponsive. Our team is working on it